Author Topic: Just Upgraded My Browser To.....  (Read 4102 times)

Offline stormi

  • Administrator
  • Board Homesteader!
  • *****
  • Posts: 2795
  • BOFH
    • stormi's other hobbies
Re: Just Upgraded My Browser To.....
« Reply #15 on: September 23, 2008, 11:12:55 AM »
I don't know DNS at all, but would be willing to learn. What's the problem? pm me, or email directly (myname at swclan . homelinux period org) and I can try to grok some DNS docs.

A



Mostly, it's weird troubleshooting that's making me crazy, but I will email you.  You might have the ability to help, and not know it.  DNS is voodoo science for me too.  I'm learning as I go, so we can muddle together.  :beers:
stormi

Dita - 91 Bandit 400 - SOLD
Blue - 02 Hornet 919 - Perfect Gentleman
02 KTM 200 EXC - Sold
08 VFR800 - Lowered 1.2"
17 KTM RC390
17 Husky TC85 converted to 105

Electrosport Charging System Test - it really works

Offline southjam

  • New user!
  • *
  • Posts: 5
Re: Just Upgraded My Browser To.....
« Reply #16 on: September 23, 2008, 03:29:45 PM »
Well Howdy, I finally found something in the forum that i can help with. I am jack of all trades Server administrator (DNS Being one of them). Please PM your problems with dns and If you any wants to know how DNS works i would be glad to explain it. It is simplier than people think :).

Offline stormi

  • Administrator
  • Board Homesteader!
  • *****
  • Posts: 2795
  • BOFH
    • stormi's other hobbies
Re: Just Upgraded My Browser To.....
« Reply #17 on: September 23, 2008, 11:10:52 PM »
Well, I can't pass that sort of offer up.  Look out - PM sent.  :evil2:
stormi

Dita - 91 Bandit 400 - SOLD
Blue - 02 Hornet 919 - Perfect Gentleman
02 KTM 200 EXC - Sold
08 VFR800 - Lowered 1.2"
17 KTM RC390
17 Husky TC85 converted to 105

Electrosport Charging System Test - it really works