Author Topic: i'm new on the forums  (Read 1602 times)

Offline kitesurfer

  • New user!
  • *
  • Posts: 7
i'm new on the forums
« on: June 17, 2008, 12:05:54 PM »
been lurking a few days and reading the search function.

i bought an 02 bandit in march.  possibly an oil burner as it sets off the smoke alarm in the garage before i can put my glove one!  haha

Offline dhcolesj

  • Site Supporters
  • Board Homesteader!
  • ***
  • Posts: 192
Re: i'm new on the forums
« Reply #1 on: June 17, 2008, 12:23:04 PM »
Welcome!  :welcome:

I've heard of some models of Bandits that burn quite a bit of oil.  Look around here I think you'll find some references, and links to that issue. 

What area of the southeast are you from?
See Ya'
Howard Coles Jr.
John 3:16!

'08 1250S Bandit

Offline Red01

  • Board Homesteader!
  • ***
  • Posts: 8977
  • Are we having fun yet?
Re: i'm new on the forums
« Reply #2 on: June 18, 2008, 04:09:56 PM »
Look around here I think you'll find some references, and links to that issue. 

Start by reading this one:
http://forums.banditalley.net/index.php?topic=276.0

Probably too late now to get Suzuki to fix this, but it's a good excuse for a 1216 kit.  :trustme:
Paul
2001 GSF1200S
(04/2001-03/2012)
2010 Concours 14ABS
(07/2010-current)


Offline kitesurfer

  • New user!
  • *
  • Posts: 7
Re: i'm new on the forums
« Reply #3 on: June 18, 2008, 04:19:09 PM »
OTHER than setting off the alarm and an occasional 'smell' there's no real problem.  i've got 800 miles since last oil change and the level has not dropped enough to add oil.  i'm thinking my oil usage come in when i'm running tripple digits.  just not enough milesa on the bike to tell yet.