Author Topic: Newbie from CO  (Read 3475 times)

Offline Wrider

  • Board Homesteader!
  • ***
  • Posts: 58
Newbie from CO
« on: March 22, 2011, 02:41:01 AM »
So I am here in Colorado Springs, always willing to meet up with fellow motorcycle enthusiasts.  As it said in my other intro post, I'm a motorcycle mechanic (certified even... Oohhhh).
Anyway I'm working on getting the POS GSF400 I picked up into running/streetable shape, so hopefully I can get it on the road, as the 14.5 MPG in my truck isn't making my wallet very happy right now!
Oh, and since I see a lot of AZ threads in here, I lived in Phoenix from August of 07 until January of 09 going to MMI.  Got out of there as soon as possible, because even if it's a dry heat, an oven is still a freaking oven!

Offline Lucid_Garage

  • New user!
  • *
  • Posts: 9
Re: Newbie from CO
« Reply #1 on: November 20, 2012, 06:37:02 PM »
I'm in westminster! Got myself a 91 bandit 400... Not running, can't seem to figure it out. bah!! :duh:

Offline Wrider

  • Board Homesteader!
  • ***
  • Posts: 58
Re: Newbie from CO
« Reply #2 on: November 21, 2012, 09:42:15 AM »
Well what's it doing?  Does it crank?  Does it try to start?

Offline Lucid_Garage

  • New user!
  • *
  • Posts: 9
Re: Newbie from CO
« Reply #3 on: November 21, 2012, 11:37:57 AM »
Well what's it doing?  Does it crank?  Does it try to start?

Yeah it cranks forever.. Never fires though.. It kind of pops if i spray starter fluid directly into the carbs while cranking...  New battery, new plgs, fresh oil & filters, cleaned carbs three times (soaked for days in non corrosive yamalube carb dip)) has spark and compression

Offline Wrider

  • Board Homesteader!
  • ***
  • Posts: 58
Re: Newbie from CO
« Reply #4 on: November 21, 2012, 04:34:09 PM »
What's the compression readings?  Have you tried adjusting the valves?