Author Topic: B400 choke/starter circuit not working  (Read 101 times)

Offline bdouvill

  • Everybody
  • Board Homesteader!
  • *
  • Posts: 76
B400 choke/starter circuit not working
« on: February 12, 2020, 12:01:43 PM »
Hi there,

It's been a long time ;-)

I had my B400 for about 10 years now. End of 2018, it started giving me headaches so I stopped using it. At the time, I switched to my resurrected 1993 VFR 750 (that was flooded but that's another story) then also bought a 2009 ZX-10R (as a daily).

I worked in parallel on the Bandit to get it back to work. One coil failed and I replaced it with a cheap one from Ebay. Also changed the spark plugs and changed all seals of the carbs because I started getting some leaks. I previously put a Litetek kit and that was fine, but I changed again all seals with Suzuki ones plus all one sealing the carbs together. I spend around 250 in original Suzuki carb parts, that is crazy.

Back in September 2019, I was able to restart it, used it only once and stopped since then because of what follows:
- bike does not start when battery is fully charged and fuel is obviously going to the carbs
- choke/starter system does not work at all, apparently only gives more air to the engine and no fuel - let's talk about that later
- when spraying anything in the airbox, like break cleaner, engines start and then everything is fine.
I mean:
- idle is smooth and engine is starting gently
- throttle response is good
- bike works like a charm.
BUT if I stop and have to restart it, again, it starts very hardly.
Last point:
if it runs and I start using the choke, then it dies.

During last winter, I checked the valve adjustements -there's nothing wrong here after 101000km ;-)
Carbs are well balanced - I use a Carbtune Pro II, this is fantastic.

So it's so hard to start that I basically stopped using it after running it only twice in 2019...

I can't live like with that. In fact since I have it, I rode it for 35000km approx and the choke/starter circuit never worked.
I even changed all 4 carb started seals - item #42 here:

The more I think about it, the more I believe the choke circuit is clogged. My problem is that apparently, you cannot dismantle the circuit to clean it, I found no info, no picture of that.

The closer I found is there:
2 posts from the end:
"If you take the bottom off one the carbs you'll find a plastic tubular housing the plugs into the main body and seals with little o-rings. there's a small brass jet set in the housing that meters fuel to the choke (fuel enrichment circuit actually). If this jet is blocked, you'll get no fuel when trying to start the bike on choke. My sister's bike was so clogged up there was no evidence of the jet at all and I found it by digging all the crap from the end of the plastic tube. There's one in each of the four carbs."

On mine, I am 100% sure the float assembly is not clogged at all but I have no clue for the rest of the carb(s). There's the external line on the side of the carb but I don't know if it's possible to remove it to clean it. Otherwise, all I can do is to find compressed air and blow inside each side and check it's blocked or not.

According to the service manual (page 4-9), there's a crossing between fuel that comes from the bottom and air that comes from behind the diaphragm where the starter plunger goes. From there, it goes through the starter outlet into the main bore.

Will try to remove the carbs from the bike as soon as I can and find for evidence of clogged circuit. I think the end of the choke circuit (between diaphragm, starter plunger and main bore) should be easy to check but what about the rest (from the float chamber to the starter plunger)?

Anyone can help here? I googled like crazy before asking here.
Is there anything I can do apart from getting the carbs cleaned with ultrasound?

Thanks a lot in advance for your help.
Bandit 400 1992, 1st bike.

Offline Mechannibalism

  • Board Regular!
  • **
  • Posts: 17
Re: B400 choke/starter circuit not working
« Reply #1 on: Yesterday at 03:47:27 PM »
I think your right that the choke circuit is plugged up.  It could be the Jet/emulsion tube  or the outside transfer tube. I would blow it out backwards (from the port in the top of the carb by the vacuum diaphragm).  Squirt some carb cleaner in it and soak it over night.